
Photoshop Tips and Tricks 
 
How you make a tattoo on somebodies skin?  
 
 
Hey there,  
 
In this tutorial I am going to teach you how to place a tattoo on someone’s body. It may seem 
hard when you think of it but it’s actually quite simple!  
 
Step 1: Open up an image which has some naked parts, like arms, legs or anywhere where you 
like to place the tattoo on. This is the image I used:  

 
 
Step 2: Find some images of tattoo’s or make your own tattoos (I’m not going to teach you 
that today so you’ll have to do that on your own). I used this tattoo:  

 
 
Step 3: Now for the selection of the tattoo, because this is quite some work if you don’t know 
the right way to do it. Make sure the background of the tattoo is white, or any other color but 
black and grey. Now go to Select - Color Range. Put the fuzziness to 200. What this does is 
that it selects all the darkest parts of the tattoo. So if you have a tattoo with light colors in it 
you’ll have to select those by hand. Now copy the selection. This is an image that shows this 
step:  
 
Step 4: Paste it in the workspace of the image where you want the tattoo to be on. Now 
rescale it using CTRL + T. And now rotate it until it gets nice and realistic. This is what I got 
so far:  
 
Step 5: Now for the blending in, because it doesn’t look really realistic yet. Change the 
opacity to something between 50 and 80%, it depends on the overall lightning of the image. 
Just make it look realistic. I used 50% opacity. Now go to filter - blur - gaussian blur and 
choose the Radius so that the tattoo is still recognizable but vaguely. Like this:  
 
Now the last thing is to fade the gaussian blur. To do this you go to: Edit - Fade Gaussian blur 
or press Shift + CTRL + F. Now for the settings use: Opacity 100% and blending mode to 
Soft Light. This screenshot shows that step:  
 
 
And that’s it! If you followed the tutorial carefully, you should now have a realistic looking 
Tattoo on your subject’s body. The techniques used in this tutorial actually work almost the 
same in any other blending techniques such as text blending. If you have any questions you 
can email or PM me. I’d like to see what your results were after this tutorial. 
 
 
 

 



Multi-Color Grunge Text Effect 

This tutorial will teach you a nifty grunge text effect for creating a unique style of font in 
Photoshop. 

1.Create a new Photoshop Document, or open a document you would like to add your font 
too: 

 

2.Select your Horizontal Type Tool ( ) from the toolbar in Photoshop, and then click 
somewhere in your document to begin typing. Pick a font size of your choice, and a font type 
of your choice. The color does not matter yet, we will be replacing it later in this tutorial: 

 

3.Now make your text into a selection. To do this, hold Ctrl, and click on your text layer: 

 



 

4.Disable your text layers visibility by clicking on the eye icon ( ) next to your text layer in 
Photoshop: 

 

5.Create a new layer above your invisible text layer. Before continuing, you may consider 
downloading or creating some of your own grunge brushes. Although the default brush sets 
provided by Adobe Photoshop will work fine (especially some of the brushes from the 
Natural Brush Sets), you may find that other grunge brushes will result in very nice effects. 
Feel free to Download some of our grunge brushes here at GreyCobra, or you can take our 
tutorial on creating your very own grunge brushes if you would like: 

6.In your new layer, select a brush of your choice, and a color of your choice (I will be using 
red). Begin filling in the selection with that brush, and a variety of other brushes to give your 
text more variety and texture: 

 

7.Select another color (such as white, grey, or a dull color), and continue to fill in your 
selection: 

 



8.Continue to do this as long as you wish. If you continue to use different colors, try to keep a 
similar hue: 

 

9.Deselect your font, and now using the Eraser Tool ( ), start erasing parts of your font 
along the edges using some grungy brushes: 

 

And there you have it! A simple and effective way for creating detailed and unique grunge 
text! Try experimenting with other colors and hues for some cool effects! 

 

Good Luck! 



This tutorial is aimed at beginners who haven't ever created fire text before. It is an extremely 
easy technique, which uses default photoshop tools. 
 
Step One) 
Simply add your text, in white, to the document. For best results, use darker blackgrounds.  
 
I will be using #00000, also known as "True Black" for this text peice.  
 
The general shape of the text you add doesn't matter, but try to avoid special fonts with too 
much going on. I used the font "Eras Bold ITC", as it is a clean-cut thick font.  
 
You could also try fonts such as Arial Black, Verdana and Berlin Sans FB. Any thick font will 
work. 
 

 
 
Next, learn how to start adjusting color settingsAdd a color balance layer with the following 
settings. 
 



 
 

 
 

 
 
Step Three) 
Duplicate your font layer and rasterize the duplication. We are done with the origional copy, 
but it is nice to keep a back up incase you make a mistake. 
Begin adding texture to the fire text effect on the next page. 



Smudging your text 
 
 
Take out your smudge tool and use the brush "Spatter 39 pixels", making sure both "Finger 
Painting" and "Use All Layers" are unchecked.  
 
Spatter is a default brush, if you are currently using custom brushes simply hit "Reset 
Brushes" in the brush selection box.  
 
You should smudge outwards from the text, keeping in mind the way fire would look if your 
text were in fact burning up. 
 
It really does not matter where you begin using your smudge tool, just keep in mind that you 
should make short strokes with your mouse (or graphics tablet if available), in an out of the 
text. 
 
Here is the start of my smudging.   
 

 
 
As you get further through the text, you should vary the way you smudge.  
 
Make simple left and right movements with your mouse as you are moving it up, to create the 
"wavy" parts of the fire. Do NOT simply click and drag up on every layer, it will look too 
uniform. 
 
Finalize your Fire Text Effect on the final page. 
 
 
 



Finishing Up the Fire Text Effect 
 
 
 
I've finished my smudging. 
 

 
 
Step Five) 
To add highlights or darker parts to your text, create a layer and move it above the color 
balance layer.  
 
Using either white or black, brush using a soft brush and set the layers blend mode to 
"Overlay"; reducing the opacity if the effect is too strong.  
 
Congratulations! You are done!  
 
This is my final result, note the highlights I've added on the left side of the text. 
 

 
 
Good Luck! 
 
 



Pleasantville Effect - Desaturate Parts of an image 
 

If you've ever seen the movie "Pleasantville", you will undoubtably have noticed that parts of 
the screen are in black and white, and parts of the screen are in color. This was a very cool 
effect, and in this tutorial I will show you how to make it in just three steps. Unlike other 
tutorials, this method is non-destructive, which means you can just delete the layer and the 
edits will be restored. Also, if you erase too much you can "un-erase" since we will be using 
layer masks as opposed to the Eraser tool. 
 
Step One) 
 
Grab your source image and duplicate the background layer. You should now have only two 
layers. If the image you want to apply the effect to has more then one layer, create a new layer 
(CTRL + SHIFT + N) and move it to the top. Then, go to "Image -> Apply Image" and hit 
OK. 
 
I will be using this image. 
 

 
 
Step Two) 
 
Make the picture black and white by either hitting "CTRL + SHIFT + U" or going to "Image -
> Gradient Map" and using the Black and White gradient. This is how the different techniques 
turned up. 
 
Desaturation: 



 
 
Gradient Map: 

 

Step Three) 
 
Add a layer mask by going to "Layer -> Add Layer Mask -> Reveal All".  
 
This should now show up. The WHITE BOX is the layer mask. 
 

 
 
You can now brush on the layer mask using BLACK to remove the black and white, or brush 
on the layer mask using WHITE to add back to the black and white, if you accidentally 
removed too much. Simply brush with black on what you would like to be colorful. 



 
This is my final result, with both of the techniques. 
 
Desaturation: 

 
 
Gradient Map: 

 
 
 
 



Candy Cane Text 
 
 
This adobe photoshop tutorial will show you a creative way to create an excellent and simple 
text effect just in time for the holidays!  By the end of this tutorial, you will be able to easily 
create delicious candy cane text for use in a website banner or other graphic! 
 
Let's take a quick look at what we will be creating: 
 

 
 
As you can see, the result is as tasty to the eye as the real thing!  With a few simple blending 
option modifications, we can turn an ordinary text layer into a glossy red and white treat as 
shown in the example above. 
 
To begin, create a new document in photoshop.  For tutorial purposes, I will create a 300x300 
canvas filled with a white background. 
 

 
 



Adding Text 
 
 
 
Now we need to place some text in our document.  Select the Horizontal Type Tool from the 
toolbar in photoshop: 
 

 
 
Click anywhere in your documents canvas and begin typing to insert your text.  For my 
example below, I have used the font Century Gothic, at a size of 91px: 
 

 
 
Continue to the next page to begin adding the Blending Effects! 
 



Blending Effects in Photoshop 
 
 
Before our text takes on the appearance of a candy cane, we need to modify some attributes 
known as our layers Blending Options.  Locate the Text Layer in your layers panel: 
 

 
 
Right click on the selected layer (as shown above).  A box will appear with several options.  
From the list, choose "Blending Options". 
 
Once selected, the "Layer Style" Manager should pop-up for this layer.  From here we can 
change the appearance of our layer.   
 
First, set up the Drop Shadow for our layer as follows: 
 

 
 
This will add a soft shadow below our text.  This is not essentially going to effect the actual 
appearance of a candy cane, but will add some depth which gives your text a more real look. 
 
Next, we need to set up the Inner Glow as shown in the next picture: 



 
 
The inner glow will make your text appear a little more rounded which is highly 
recommended for this effect to work properly! 
 
Continue on the next page. 



More Blending Options for CandyCane Text 
 
 
Now modify the Bevel and Emboss Settings so they match the diagram shown below: 
 

 
 
This could be one of the most important aspects of this layer style!  Without the bevel and 
emboss, your text will not appear glossy, and will have very little resemblence to a candy 
cane! 
 
Continue on and edit Satin as follows: 
 



 
 
With the Satin Blending Option added, it will add white stripes to our text, just as the stripes 
in a candycane.  There is only one thing left to do!  Add a Color overlay with a deep red: 
 

 
 
Click Ok to apply your layer style, and you should now have some nice, tasty candy text! 
 



 
 
Good Luck! 



 
 
 
 
New! Exploding Icons 
 
 
In this tutorial I will show you how to make those "NEW!" icons that you see all over 
shopping magazines and in advertisements for new products! 
 
This tutorial covers more than that though, it will cover some basic uses of the "Polygonal 
Lasso" Tool as well as advanced uses of a layer's "Blending options". 
 
Shall we begin? 
 

Setting Up in Photoshop 
 
 
Step 1. Open up Photoshop and create a new image. Size doesn't matter, but I used the 
following settings: 

 
 



 
 

The Polygonal Lasso Tool 
 
 
Step 2. Select the "Polygonal Lasso" Tool. 

 
 
Step 3. Click from point to point to make the outside design of the icon, like so: 
(Click at "Click 1", then to "Click 2", then "Click 3" and on and on as shown in the picture) 

 
 
Go all the way around and click the starting point (or double click) to close the selection. 
 

Step 4. Press ALT+Backspace, this will fill the selection with your foreground  color 
(which in my case is black). So now we have this: 
 



 
 
This is our outline, it's all black to make color editing easier later if you would like to 
duplicate it. I will show you what I mean later. 
 
Now press CONTROL+D to deselect the black outline. 
 
Setting Up Blending Options 
 
 
Step 5. Right click the layer with the black outline on it and select "Blending Options". 
 

 
This will open a new window, and in this window is where we will work our magic. 



 
Step 6. The first thing we want to do is change it's color, to do this, inside the "Blending 
Options" window, select "Color Overlay". 
 

 
[Blend Mode] - Just leave this at "Normal" for this tutorial. 
[Color] - The color can be anything you wish, I used #fffc00. 
[Opacity] - This slider determines how visible the image is, the lower the Opacity percentage, 
the less visible the image is. 
 
Now we have this: 
 

 
Looking better... 
 
Step 7. Now, lets add a border, while still in the "Blending Options" window, select "Stroke". 
Below I explain how to use it. 
 



 
[Size] - The size of the border in pixels. 
[Position] - Inside, Outside, or Center. "Inside" has a sharper border effect so I selected that. 
If you would like it more rounded around the edges, select "Outside" or "Center". 
[Blend Mode] - Keep this Normal. 
[Opacity] - This slider determines how visible the image is, the lower the Opacity percentage, 
the less visible the image is. 
[Fill Type] - You can between Color, Gradient or Patter. Each one is self explanitory, it 
colors the border accordingly. 
[Color] - The color of the border (Fill Type: Color) 
 
Now, we've got a border! 
 

 
We're getting there... 
 
Step 8. Here in Step 8, we will add a shadow to give the appearance of depth. So in the 
"Blending Options" window, select "Drop Shadow". 



 

 
[Blend Mode] - Multiply makes the shadow "Multiply" with layers under it, giving it more of 
a shadowy/transparent look. 
[Opacity] - The overall transparency of the shadow. Use 100% for a non-transparent shadow. 
[Angle] - The angle at which the light is coming from. The way it is placed in the picture, the 
light is coming from the top-left, which of course makes the shadow cast on the opposite side. 
This can be easily changed. 
[Use Global Light?] - Keep this checked if you wan't it's light-angle settings to be the same 
for all other layers that have shadow effects, but uncheck it if you want the shadow to go in 
another direction different from other layers. I usually just keep it checked. 
[Distance] - The distance between the object and it's shadow, the higher the distance, the 
image looks higher. 
[Spread] - The spread of the shadow. 
[Size] - The size of the shadow. Different from [Spread], but I can't explain how... 
[Contour] - Different effects for the shadow, you can play around with this, but I kept it 
default. 
[Noise] - Makes the shadow speckally... try it out, but I don't like it 
 
Got all that? Now we've got some 3D-ish depth with our image. 
 



 
 
Adding Text to your Icon 
 
 

Step 9. Lets add some text. Select the text tool  and click somewhere on the image to add 
some text. (i've added a little background image just to make things be seen easier, such as 
shadows). 
 

 
 
Step 10. Since that seems a little plain, press CONTROL+T to enter "Scaling Mode", once in 
there, right click and select "Rotate". 
 



 
 
Now rotate it to how you want it. To move the text, just hold-click in the center of the 
transform border. 
 
And thats it! Now you have one of those fancy little exploding icons you can add to your 
comics (if you like to make comics) or your websites (if you get some new submission of 
something. 
These icons can say whatever you wish, be creative. Make your own road signs if you want 
to. This tutorial explains all you need to know to do just that.  You do not have to stop here 
though!  Continue to the next page to learn how to add some more styling effects to it! 
 
Our Result So Far: 

 
 
Go to the next page to add more cool effects! 



Adding More Style Effects to the Icon 
 
 
This part of the Exploding Icons Tutorial will show you how to make your icons even more 
attractive with some interesting style effects. 
 
Step 1. Here is where we have left off: 

 
 
Step 2. Right click the layer and select "Blending Options". 
 

 
 
Step 3. Click "Gradient Fill" and use these settings below. I listed the colors I've used. 



 

 
[Blend Mode] - Keep normal 
[Opacity] - The layer's transparency 
[Gradient] - The gradient you'll be using. Click on the colors to open the gradient edit 
window. I've listed the 2 colors I used, it's a default gradient in photoshop cs2. 
[Style] - The type of gradient, linear for a simple gradient. Radial for a rounded gradient etc.. 
You can play around with this, but i used linear. 
[Angle] - The angle of the gradient. 
[Scale] - The size of the gradient on the layer. 
 
Now we have this: 
 

 
The gradient adds a more dynamic color to our icon, giving it a much nicer appearance. 
 
Step 4. Now what if we want the icon to stand out more than it does with just a shadow? Then 
thats when we use some glowing... In "Blending Options", select "Outer Glow". 



 

 
[Blend Mode] - I've set t to Screen this time (default). This makes it a little transparent, and 
whatever layer behind it will brighten a bit. 
[b][Opacity] - The glow's transparency. 
[Noise] - Makes the glow look pixelated. 
[The COLOR] - You can pick a single color or gradient 
[Technique] - Makes the shadow look more soft, or more precise. 
[Spread] - The spread of the glowing effect. 
[Size] - The size of the light of the glow... different from spread. 
[Contour] - Different effects for the glow. 
[Range] - The range of the glow effect. 
[Jitter] - Makes it look more motionful... bearly noticable most of the time. 
 
Gat all that memorized? Now, we have this (I darkened the background image) 
 

 
Looking nice eh? 



 
Step 5. Now, it looks fine the way it is, but using some Bevel and Emboss, you can make your 
art look a bit more 3D. Although it is not required, it can be a good addition.  Check it out... In 
"Blending Options", select "Bevel and Emboss". 
 

 
[Style] - I chose Emboss because I like the look of "Rising Up" from the webpage. You can 
mess with this and do whatever. 
[Technique] - I picked smooth... doesn't really matter 
[Depth] - Now this does matter, the higher the depth, the deeper the emboss. 
[Directions] - [Up] or [Down] - Picking down will do the opposite of what you want (lighting 
wise), so pick up. 
[Size] - The size of the bevel 
[Soften] - The softness of the layer. (makes a harder or softer light reflect) 
[Angle and Altitude] - Set this acoordingly to how strong and far you want the light source. 
The dot in the middle is the layer you're working on. 
[Highlight and Shadow mode] - Change the colors and set seperate blending options. 
 
Now we've got a very fancy NEW icon which can give the appearance of some 3D effects! 



 
 
Now you should not only be able to make those icons, but also use almost every single one of 
the Blending Option effects and know exacly what each and every slider and dropdown box 
does. 
Apply patters with the pattern overlay optnios, or add an inner glow for more of a outlining 
gradient effect. 
 
Here is another example of what can be done! 
 

 
 
 
Good Luck! 



Creating A Cow Texture in Adobe Photoshop 
 
 
 
This tutorial will show you how to make a cow texture. This texture can be used for many 
things. The same concept can also be used for making a Dalmation (dog) texture. Enjoy. 
 
Step 1. Lets start out with a simple 300x300 image. 

 
 
Step 2. Go to Filter > Render > Clouds. You should get something like this (it's all by random, 
so you won't get exactly what I got, but you can do it over and over until you get a result you 
like. Pressing CTRL+F will re-do the last Filter you used.). 
 

 
 
Step 3. Go to Filter > Render > Difference Clouds. What this does is basically checks the dark 
spots and makes them light and vice-versa. Do this until you are satisfied. 
 



 
 
The reason we use Difference Clouds is because it will make working with the cow's "spots" 
much easier. 
 
Level Adjustments 
 
 
Step 4. Press CTRL+L, and move the middle slider close to the left slider (image below). 
What we are trying to do is eliminate the linking clouds. 
 

 
 
Now we have this: 
 



 
 
Step 5. Select the "Smudge" Tool: 
 

 
 
And make the edges soft and/or wavey, like my image. But don't over-do it. 
 

 
 
Step 6. Now select Filter > Sketch > Stamp. You can adjust the settings below, but below are 
the settings that I used. 
 



 
 
You should now have something like this: 
 

 
 
Step 7. Now press CTRL+I to invert the colors. 
 

 
 
And there you go! You get different results each time. Remember, the settings I used are for 



my Cloud results. You most likely will have to adjust it (not much) to get the result you like. 
But adjusting sliders is simple (I'm referring to the Stamp effect). 
Enjoy! 
 
Here is a little something I did using this cow texture tutorial: 
 
A car I found on the internet... 
 
Before: 

 
 
After: 

 
 
Have fun with this tutorial! 
 



Liquify Freeze and Thaw Masks 
This tutorial will teach you an advanced feature of the Liquify filter that allows users to only 
liquify parts of their image while retaining others. 

1.Open up the document you want to add the liquify effect to. For this tutorial, I will be using 
the image shown below. Feel free to use this image for practice: 

 

2.Go to Filter > Liquify. The liquify tool can be used to distort your images in all sorts of 
unique ways, similar to the distort or transform tool in Photoshop, except by using a brush 
instead of points. 



 

3.The picture above is what the Liquify Filter Tool should look like. To begin freezing parts 
of our image, select the Freeze Mask Tool ( ) From your liquify filter tool bar (located on 
the left). Select a brush size of about 50 (located on the right), and then start brushing over 
your image where you want to retain parts of your document. As you brush, the parts being 
masked will turn red: 

 



4.Now, select your Thaw Mask Tool ( ) and with a fine brush, start removing any parts of 
your mask that go over the parts you wanted to retain: 

 

5.Time to liquify. Select one of the liquify tools, and begin brushing around, when you apply 
the filter, you will see that the parts frozen will stay the same! 

 

With this technique, you can make some pretty nice pixel stretch effects, and some great 
manipulations! Good Luck! 



Embedded Metallic Text Effect 
This tutorial will show you an easy way to make an outstanding metallic text effect similar to 
the ones used in the Need For Speed Underground Games. 

1.Open up Adobe Photoshop and create a new document. My canvas size will be 400x300 in 
this tutorial: 

 

2.Select the Paint Bucket Tool ( ) from the tool bar in Photoshop, and fill your documents 
background with black. Although this step is not required, I highly recommend it for the 
effect we are trying to produce: 

 

3.Select your Horizontal Type Tool ( ) from the tool bar. Select a Font, a a decent size, 
then begin typing in your document by clicking where you want to start. You may have to 



select a different color to make it visible over the black, but your color will be replaced later, 
so it does not matter what you choose: 

 

4.Turn your Text Layer into a selection by holding Ctrl + Clicking the layer containing the 
text: 

 

5.Expand your selection by 5-7 pixels (Select > Modify > Expand): 

 

6.Create a new layer. Select the Gradient Tool ( ) from the tool bar. Select the premade 
gradient called copper, and then fill your selection with it: 

 



 

7.Select your text layer again (not the layer you just filled with a gradient), and then cut (Ctrl 
+ X) your selection from the gradient layer: 

 



 

8.Make your text layer invisible so that we see the black canvas behind the gradient layer: 

 

9.Right click your gradient layer, and go to blending options. Add the following blending 
options: 



Bevel and Emboss- 

 

Color Overlay- 

 

Gradient Overlay (Optional)- 

 
Note: This gradient can be found in the premade metals gradient set. 



10.Thats it! You can add color behind your gradient layer for even better effects: 

 

Try adding some abstract particle effects behind it for a great effect. Try reading our tutorial 
for Abstract Particle Zoom. 

 

Good Luck! 

 

http://www.greycobra.com/tutorials.php?tutorial=view&id=115


Action Zoom Effect 
This tutorial will teach you how to add a cool effect to focus in on action while blurring the 
rest of the scene around it. 

1.Open up the document that you want to add the zoom effect to. I will be using a picture of 
someone diving for a frisbee: 

 

2.Duplicate the layer that you want to add the zoom effect to. To duplicate this layer, right 
click on the layer, and select duplicate layer: 



 

3.On your new layer, add a Radial blur. Go to Filter > Blur > Radial Blur. You should be 
setting it up as follows: 

 

Notice how the center of the Zoom blur has been moved in the image above. I want the center 
to be directly over the part of action I will be focusing in on (The dive), so I dragged this point 
to the right a little bit. 

4.Click OK, and you should now have something a little like what is shown below: 



 

5.Now its time to make it look like we are focusing in on the center of action. Select your 
eraser tool ( ), set the brush size to around 200-300, and the hardness of the brush to 0%. 
Place the eraser tool over the center of action, and erase a small portion of your zoom blur 
layer: 



 

6.And that's it! If you notice that your zoom layer is a little pixelated in some areas (kind of 
like noise), add a Gaussian blur of 1-2 in to smooth things out (Filter > Blur > Gaussian Blur). 



 

Good Luck! 



Water Effect 
Learn an easy way to make real looking water. 

1 ) Create a new image (any size that you want. Use 400x400 for this tutorial). 
 
2 ) Press 'D' to set the default colours (black and white). 
 
3 ) Goto Filter> Render> Clouds. 
 
4 ) Goto Filter> Blur> Radial Blur. 
 
5 ) Put the Amount: 10. Select Spin for the Blur Method and Good for Quality. Then click Ok. 
 
6 ) Goto Filter> Blur> Gaussian Blur. Put 2.0 for the radius then click Ok. 
 
7 ) Goto Filter> Sketch> Bas Relief. Use these settings: Detail:15, Smoothness:2. Then click 
on Ok. 
 
8 ) Goto Filter> Sketch> Chrome. Use these settings: Detail:4, Smoothness:5. Then click Ok. 
 
9 ) Next, Goto Image> Adjustments> Channel Mixer. Use these settings: Red:-30, 
Green:+200, Blue:-142. You can change them around all you like but you should stick to that 
for now. After that, click Ok. 
 
10 ) Goto Image> Adjustments> Hue/Saturation. Use these settings: Hue:+11, Saturation:+23, 
Lightness:-7. You can also use anything that you want but let us just stick with these settings 
for now. After you finish, click Ok. 
 
You will now have a picture that will look something like this: 



 

 



Twisted Background 
Step 1.  Open up a 300px by 400px transparent document. 

 

Step 2. Press D to reset your colors.  Filter>Render>Clouds then Filter>Render>Difference 
Clouds and finally Filter>Artistic>Plastic Wrap and use the default settings you should have 
something similar below. 

 

Step 3. Go to Filter>Sketch>Water Paper and use these settings... 



 

It should look kind of similar to the preview above... 

Step 4. Go to Filter>Distort>Polar Coordinates and select Polar to Rectangular 

Step 5. Go to Filter>Distort>Wave and use these settings... 



 

And your basically done add some color using Ctrl+U and your finished. 

 

You can do some additional effects by blurring it and layer effects...  



 



Space Background 
This Picture Tutorial will show you an easy way of making a nice Space Background! 

 
 

 
 



 
 

 



 

 
 



Ripple Effect 
You may have taken other ripple effect tutorials and not been satisfied with the unrealistic 
results. This tutorial will guide you through the steps of designing a different style of ripples. 

 
Okay first off, you want to make a new image. I used 300x300 as my dimensions.  
Now, fill your background layer with black (choose black as your background color in the 
tool palette, then hit alt+backspace)  
Make a new layer. Here is where you have to make a choice:  
Choose a color, can be any dark color....like blue, red, green, purple, etc.  
but make sure it is very dark. I used a fairly dark blue, the hex code being: #30445E  
but don't be afraid to go darker.  
 
Picture 
 
Now you want to choose the dodge tool(look at the top of the page for a link to the location of 
this tool). At the top toolbar thing, where it says "Range", set that to "midtones".  
Change the "Exposure" to something like, (another decision by you) anything from 15-40%.  
Set the size of it to 5.  
 
Picture 
 
Now, start to 'dodge' in some basic lines, like the ones I have drawn, on the new dark colored 
layer we made. don't be afraid to make them go in different directions or what not, but for the 
sake of the tutorial, please have them all originating in the center like I have done.  
 
Picture 
 
Go over the lines once or twice...  
Okay, now you can set your dodge tool to size 3. Go over the lines again, but this time, use a 
spinney fashion, like wrap the little ones around the thicker ones.  
 
Picture 
 
Keep drawing more lines,...and more lines...  
Now, that looks pretty cool already doesn't it? well I think so anyway...  
so you can skip the next couple steps if you want... 
 
Picture 
 
Keep drawing more and more lines...  
 
Picture 
 
Thicken the lines a bit...  
 
Picture 
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Okay, now the rest is TOTALLY up to you...you can do some things like:  
Image> Adjustments> Brightness & Contrast (values: 0 bright, 65 contrast) Image> 
Adjustments> Hue & Saturation, and colorize it  
Pull out your Smudge tool, if you smudge it right you can make it look like an energy beam 
from Dragon Ball Z.  
Slap on a few layer modes and layer duplications and put in some anytime.  
Or, try and make something out of it. I tried to make a ripple effect, below is the rough draft. 



Matrix Effect 
This tutorial will show you how to create the awesome looking matrix scrolling text using 
Adobe Photoshop! 

This tutorial will show you how to create this:  
 

 
 
1. Create a new document of any size, set the foreground color to black and background color 
to white. 
 
2. Goto Filter < Texture < Grain Intensity: 100%, Contrast: 100%, Grain Type: Vertical. 
 
3. Goto Filter < Artistic < Neon Glow choose the color you want to use and use these settings 
Glow Size: 5, Glow Brightness: 15. 
 
4. Go to Filter < Stylize < Glowing Edges Edge Width: 1, Brightness: 8, and Smoothness: 1. 
 
You should end up with something like this: 
 

 

 



Flame Tutorial 
Design a cool looking fire in a matter of minutes with the well explained tutorial on designing 
flames in photoshop. 

1. Make a new image, any size. 
 
2. Hit the D key to reset your colors. 
 
3. Hit Filter> Render> Clouds. You should come up with something like this: 

 
 
4. Go to Filter> Stylise> Glowing Edges. Use these settings: 

 
 
5. Go to Filter> Stylise> Glowing Edges again, but this time use these settings: 



 
 
6. Go to Filter> Distort> Wave. Use settings very similar or exact as these: 

 
Hit the randomize button to come up with a very distorted thing. 
 
7. Now go to Edit> Fade Wave. Use settings like these, but the opacity doesnâ€™t really 
matter: 



 
 
8. Repeat steps 6 and 7, but on 6, hit the randomize key to get a different wave. You should 
now have something like this: 

 
 
9. Go to Filter> Artistic> Plastic Wrap. Use these settings, or close to. 

 
If you mess around with the Detail settings, you can get a different flame effect. Kinda. 
 
10. Repeat steps 6 and 7. 
 
11. The final step! Go to Filter> Render> Lighting Effects. Use these settings: 



 
If you mess around with the intensity settings, you can change how it looks. 



Blending Tutorial 
Learn an effective way of blending multiple images. 

Okay first off, you want a background to blend your picture into (background can be just a 
solid color if you want).  
 

 
 
Now you're gonna need your picture that you want to blend.  
 

 
 
Before we go any further, remember that layer modes are also an alternative. They are located 
in the layer palette (little drop box, default is 'normal').  
Some layer modes can give you the desired effect without having to blend at all.  
Here I used a 'multiply' layer mode.  
 



 
Here I used a 'screen' layer mode.  
 

 
 
Okay now crack out your eraser tool.  
Set your opacity on the tool to 100%. Now, start taking out the background that is around the 
characters.  
 



 
 
This time set your eraser opacity to something low. I used 20%. Now start taking out the 
unwanted/un-needed areas. Be careful not to take out too much and don't take out all the 
definite lines in the image, but you should be fading things such as the hair.  
 

 
 
Depending on how much you want to blend, you could be done here. But i decided that i 
wanted to blend in those faces a little more.  
So, I'd suggest going to an even lower opacity, maybe 10-15%, and fade the faces a little bit. 
Also take out any areas on the image you could have missed, such as the corners, or straight 
edges from the border of the image which you didn't erase.  
 



 
 
I ended up with this 
 

 

 



2D Abstract 
Okay first off, set your foreground color to white, and your background color to black (these 
are the two little squares at the bottom of the tool palette). then, up at the top, go to filter> 
render> clouds  
 
Picture 
 
Okay now go to filter> sketch> bas relief. the default settings should be fine.  
 
Picture 
 
Now things start to get a little less boring. go to filter> sketch> plaster. default settings are 
what we want.  
 
Picture 
 
Now go to filter> blur> radial blur and use these settings:  
Amount: 20 
Blur Method: Spin 
Quality: Good 
now DO NOT! press ok. see the 'Blur Center' area with all the black lines illustrating the blur 
effect? click on it, and move the origin of it to the top left. click Here for a screen shot of this.  
 
Picture 
 
We gotta add some texture, so go to filter> texture> craquelure (use default settings). Now 
of course we gotta add color to it, so go to image> adjust> hue/saturation and in the bottom 
right corner click 'colorize'. use a hue of 205, saturation 25, and lightness 0. click OK.  
We aren't done yet. Make a new layer(layer> new> layer). Now go to filter> render> 
clouds and then go to your layers palette. near the top there should be a drop down menu that 
should say "Normal". Change that to "screen". this is called a layer mode.  
 
Picture 
 
Ok cool. First of all you should have 2 layers, no more, no less (top one with clouds, other one 
has our background). While on the layer with the clouds, go to filter> distort> wave. Leave 
everything at their default settings, except for "Type". change that to "Square" and click OK. 
Now we want to merge the layers, so go to Layer> Merge Down . This will make the 2 
layers into 1 layer.  
 
Picture 
 
Okay so here's where all of this comes together. The reason there was so much stuff above 
this step was because a nice textured image will have a much better result.  
So. This step looks familiar, go to Filter> Blur> Radial Blur. This time use a Zoom blur 
method, and an amount of about 40, with a Best quality. Adjust the blur center to the bottom 
right. click OK.  
 
Picture 
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Here is the cool part. go to image> adjust> brightness/contrast. Use these settings: 
Brightness: -22 (notice its negative) 
Contrast: 65 
Okay so now you should have a cool looking thing.  
Now would be a good time to save.  
 
Picture 
 
Here is where our image starts to develop. Okay so go to layer> duplicate layer. now just go 
to Image> adjust> hue/saturation and fool around with it (make sure you are on 'colorize') 
until you get a nice purple color. Next erase all the parts of the purple that you don't want. 
look what i did (image on the left).  
 
Picture 
 
Duplicate the original blue layer again, and again colorize it to a nice red. erase all the parts u 
don't want, just like we did in the above step.  
 
Picture 
 
Repeat the above step but with a green color.  
 
Picture 
 
Your layers palette should now look like this. (i named each of my layers to make it easier to 
tell them apart)  
 
Picture 
 
Make a new layer. Here i added some lines with the line tool, and a rectangle shape. then i 
added a little "02".  
 
Picture 
 
Make a new layer. In the top right, i made a circle with the circle selection tool, and went to 
edit> stroke and put a white stroke on it. i then used the eraser tool to make it into a quarter-
circle. that just adds a little trendiness to the image.  
I also added some nice 'skyline' images, with roads and sky-scrapers. i erased parts of them 
until they fit in nicely.  
 
Picture 
 
Before i go on, i would like to point to that pretty much every step after here should be done 
on a brand new layer.  
Not much of a step, but i added some white airbrushing near the center.  
 
Picture 
 
A nice little addition, here i added one of them bus schedule maps which i scanned...but I'm 
sure you can find one on your local transit website.  
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Picture 
 
Okay now for a nice effect i added a 'dot' grid on a layer mode of 'overlay'. click Here to learn 
how to make this grid.  
I also added some text saying "Abstract".  
 
Picture 
 
Here i used my paintbrush tool to add some nice circles going along in a curvy way, set on 
'overlay'.  
 
Picture 
 
Added some more airbrushing... also here i made the grid layer invisible(click the little eye 
thing beside it on the layers palette), just because its a little easier for airbrushing to have it 
off.  
 
Picture 
 
Okay i typed out some "10101010"'s and went to edit> transform> distort and fooled around 
with that. then i set it on overlay and put it in the blue part of the image on the left.  
Then, you can barely see them, but i added some ovals near the center.  
 
Picture 
 
Finishing touches: I used some brushes i picked up a while ago somewhere for the white lines 
(which have sort of a grungy effect) on the right of the image, and i added a nice shape with a 
brush into the middle of the image. slap the grid back on, and voila.  
 
Picture 
 
And there we have it. Looks cool, eh? 
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Liquid Gold Effect 
Create a cool looking liquid gold effect!  

First, create a new document.  
Mine was 500x500px.  
 
Fill it up with black.  
Now do:  
 
Filter->Render->Diffrence Clouds  
Repeat this step about 6 times by pressing CTRL+F.  
 
Now do:  
 
Filter->Sketch->Chrome  
With the following settings:  
 
Detail: 4  
Smoothness: 7  
 
Now give it a color by pressing CTRL+u, click Colorize and use the  
following settings:  
 

 
 
This gives it a yellow/gold like color.  
You should now have something like this:  
 



 
 
Let's go on.  
Click Layer->Duplicate Layer  
 
Then go to the duplicated layer, set the blending mode to Lighten].  
Now, do:  
 
Filter->Distort->Wave  
With the default settings.  
 
You should now have something like this:  
 



 
 
You are done!  
I hope you liked the tutorial! 



Magma Liquid 
Learn how to create an awesome Lava / Magma effect. This effect looks like melting molten 
rock!  
Open photoshop. Create a new Document. (mine was 500x500, but ofcoure  
yours can be diffrent.)  
Fill the whole document with black.  
 
Click Filter->Render->lensflare.  
Put your lensflare somewhere in a corner.  
Repeat this step 3 times.  
 
You should now have something like this:  

 
 
Click Filter->Sketch->Chrome, use the default settings.  
You should now have something like this:  



 
 
Now press CTRL+u or CTRL+b to adjust the colors and such.  
My result was this:  



 
 
I hope you liked the tutorial. 



 



Abstract Techno Circles 
This tutorial will teach you how to design abstract techno circles as seen in the trendy 
abstracts in many digital artworks, using Adobe Photoshop! 

1.Create a new document (400x400).  Fill the background with white. 

 

2.Before we begin with the actual circles, we are going to set up a gradient.  Select your 
gradient tool from the tool bar.  In the top left of Adobe Photoshop, click on the Gradient Fill 
to bring up Photoshops Gradient Editor: 

 



Once Clicked, a box should pop up.  This is Adobe Photoshop's Gradient Editor Box. 

 

3.We can use Adobe Photoshop's Gradient Editor box to create countless numbers of gradient 
fills.  In this tutorial, I will show you how to design a fill for an abstract techno cirlce.  First, 
make sure that the gradient type is set to Solid.  Smoothness should be set to 100% (As shown 
above).  Now, click directly below the gradient fill in the gradient editor box to create a new 
point: 

 



Once you click in this area, a new point will pop up: 

 

4.As you can see, there are quite a few new options that have been made available.  We will 
take use of these options in Photoshop to create a gradient to fill our circles with.  While your 
new point is selected (you can tell which is selected by the color of the arrows tip.  Black is 
selected, grey is unselected), click color.  Select Black as the points color.  For the location, 
type in 25%: 

 

5.Continue creating the rest of the points and setting them up like shown in the pictures 
below: 

 

 



 

 

 

 

 



6.Luckily, that is the hardest part of the tutorial!  Now that you get how to set up a gradient, 
lets apply it to some objects.  Before we start be sure to type in a name for your gradient so 
that you can use it again in the future (Type a name into the Name field, and then click New): 

 

7.Click ok, and now make a new shape layer with the ellipse tool.  Be sure that you are 
holding the shift key while you draw your circle to keep it perfect: 

 

Drag a circle on the document: 

 

8.Go into this shape layers blending options (Right click layer in layers palette, Blending 
options).  In the gradient overlay settings, set it up as shown below: 



 

9.Click ok!  You are now complete with designing your own abstract circles in Adobe 
Photoshop.  Duplicate the layer, resize it a few times, and continue working with it for unique 
results! 

 

Good Luck! 



Retro to Photo Effect 
This Photoshop Tutorial will show you how to design a cool graphics effect by changing a 
regular photo into a retro photo mix! Great read for all 2d graphics designers.  

 

2.Create a new Adjustment Threshold layer (Layer > New Adjustment Layer > Threshold):  

 

3.When the new layer box pops up, press ok.  Enter in an amount that makes your photo 
recognizable, but not to dark, and not to light: 

 



 

4.As you can see, this does the same thing as a Threshold filter would do.  There is a 
difference however.  In your layers palette, you may have noticed that you now have two 
layers.  If you make the top one invisible, you will see your original photo.  Anything 
underneath this layer will go under the threshold adjustment.  Select your threshold layer, and 
start erasing parts of it with a soft eraser: 

 

5.Now, we can add another layer on top of this layer, and fill it with a color of our choice.  Set 
this layers blending mode to Screen 

 

6.It changed all of our black areas to the color of our top layer.  You can continue to play with 
the layer until you achieve the desired results: 



 

Good Luck! 



Create an Grungy Industrial Signature 
This tutorial will teach you how to create a cool industrial style grunge signature with brush 
patterns, and blending modes.  This is one of the easiest grunge techniques out there! If you 
have photoshop and want to learn a cool technique, this is a great place to start :)  

1.Create a new document (400x100): 

 

2.Select Black as your background color, and a dull color of your choice as the primary color: 

 

3.Click Filter > Render > Clouds: 

 

4.This effect will create a cloud style with the two colors you chose.  Create a new layer.  
Now set up a brush like this: 

 



 

5.Using your primary dull color, start stroking back and forth on your new layer.  Set this 
layers blending mode to Color Dodge: 

 

6.Create a new layer, and repeat this process 2-4 times: 

 

7.Select your eraser tool, and set the size to about 100px and hardness to 0%.  Brush on the 
outer parts of each layer with the brushing in it: 

 

8.Finally, add some text, and your done! 



 

 

 

 



Simple, Professional, Clean Website Banner 
This tutorial will show you how to design a futuristic and clean banner that works great in 
layouts.  If you are looking for a nice, simple banner for a good layout, this is a great place to 
start! 

1.When designing websites, it is important not to distract your viewers with flashy graphics 
everywhere.  It is actually usually better if you keep your layout as clean and simple as 
possible to make navigation easy, content more accessible, and reading the content less 
distracting.  Because of this, many sites try to make a simple banner, but still something that 
looks attractive.  This tutorial will show you an example of how to make an attractive and 
simple banner for your own site!  First, we need a foreground and a background color.  I am 
going to use a light grey (#E1E1E1), and medium grey (#B2B2B2).   

 
The color on top is the foreground color.  Likewise, the one below is the background color. 

2.Create a new document.  Typically, designers try not to make banners to large, so we will 
make ours 400x100.  In a real layout, your width will probably be much larger than this 
(700x100), but I will keep it smaller for loading purposes: 

 

3.Select the gradient tool from the toolbar.  You can get to the gradient tool by holding down 
on the Fill Tool, and selecting the button that fades from right to left (You can also press G 
for a shortcut): 

 
The Gradient tool will blend multiple colors together depending on the users selection of 
colors. 

4.In the top left corner of Photoshop, you should see a gradient editor.  Click this once to 
bring up the gradient editor box: 

 



5.When the box pops up, select the foreground to background gradient (typically the first 
gradient): 

 

6.Click OK to close the box.  While holding shift, Drag a line from the top of your document 
to the bottom of your document.  By holding shift, you will create lines in 45 degree angles: 

 

7.Create a new layer: 

 
The new layer button lies to the left of the delete layer button (the trash can icon). 

8.Select the Rectangular Marquee tool (M for shortcut): 

 

9.Drag a selection around the bottom of your document: 

 

10.Select your gradient tool again (G), and drag a line while holding shift from the bottom to 
the top of the selection: 



 

11.Press Ctrl+D to deselect.  Right click on this layer, and apply the following blending 
options: 

 
Drop Shadow Settings 

 
Bevel Settings 

Click OK 

 

12.Select your Horizontal Type Tool (T): 

 
The Horizontal Type tool lets you incorporate text in your documents. 

13.Press anywhere in your document to start typing.  Use the tool shown at the top of 
Photoshop to edit how your font looks: 
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14.Apply the following blending options to the text: 

 
Bevel 

 
Gradient Overlay 

 

15.To add more to you banner but still keep it simple is very easy.  Simply duplicate your text 
layers, enlarge the text, and change the color to a light grey: 

 
  

That's it!  Good Luck! 
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Photo Aging 
1.Open up the picture that you are going to age. I will be using a picture I took of an old alley: 

 

2.Select a dull yellow/orange as your foreground color, and white as your background color. 
We will use these colors in a gradient map to replace all of the current colors: 

 

3.Go to Image > Adjustments > Gradient Mask. Click OK: 

 

4.As you can see, all color has been replaced by our foreground color and white making it 
seem desaturated and older. Create a new layer, and set the blending mode to Multiply. Using 
this foreground color and grunge bruses, begin to brush the edges of the picture: 

 

5.This will create darker marks along the edges of the photograph much like a real old picture. 
Continue to apply until you are satisfied with your results: 

 

Good Luck! 
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Fireball 
1.Create a new document, and fill it with black: 

 

2.Create a new color balance adjustment layer (Layer > Adjustment > Color Balance).  Set it 
up as shown below: 

 

3.Click Ok.  Now, create a new layer and put it under the color balance layer.  Using a size 
100px brush with 0% hardness, make a white dot near the center of your document: 



 

4.As you can see, the color is not white.  Our color balance has replaced the lighter parts of 
our document with reds and yellows.  Select the smudge tool from your toolbar: 

 

5.Select a brush of your choice (preferably a rough one), and begin to drag out on the sides of 
your dot to make two tails come out: 

 

6.Continue to smudge your image until you get the results you desire: 



 

Good Luck! 

 



Abstract Water Effect 
This tutorial will show you a nice way to make a watery abstract effect.   

1.Create a new document, and fill it with a nice blue color: 

 

2.Using a small white brush, make some marks around your image like this in a new layer 
above your blue background: 

 

3.Go to filter > Liquify.  Drag your brush in the liquify filter to make the white marks appear 
rounded and swirled, like this: 



 

4.Set this layers blending mode to overlay: 

 

5.Go to filter > Distort > Wave.  Click the randomize button, and then click ok: 



 

6.Duplicate this layer, and click Ctrl + F to repeat the wave distort.  Continue to duplicate the 
layers and repeating the filter until your results look similar to the ones shown below: 

 

7.On every other layer with the white marks, go to edit > Transform, and rotate it so that the 
marks are not so evenly paired: 

 



 

8.This effect is great for sigs and wallpapers.  Keep playing around with it until you find 
results you like! 



Charred Effect 
1.Okay so first open a new canvas (600x600 transparent) but the size isn’t really important. 
Use the fill bucket to make the entire layer white.  
 
2. Now make a new layer on top. Take the rectangular marquee tool and make a large 
selection in the new layer. 

 

3. Using the paint bucket, fill your selection black and then set the blending mode of the layer 
with the selection to lighten. This will make it appear as though your selection is empty again 
(but it is so not empty ;) 

 
 
4. Now go to the blending options of the layer with the selection and choose the stroke option. 
Give your stroke the same specs as mine. 

 
 
5.Now that you have given it a stroke, make the original bottom white layer invisible and 
deselect the selection Ctrl+D, and now your selected area will look black again. Go to the 
color picker and choose a good light brown (AB7D71 or just use this) take this color and use 
it to fill your black square. 



 
 
6. Now take the eraser tool (140 px, 0% hardness) and just start erasing the bottom of the 
brown square. Now it looks like it got burned…amazing! Here is one I made. 

 
 



Grunge Font for Sigs 
1.Create a new document.  I will be making mine 300x120.  Make a grunge background in 
this document.  If your not sure how to do this, please take our tutorial on grunge 
backgrounds: 

 

2.About 3-4 layers up from the bottom, write something using the font tool and a large, bold 
font (Such as Impact).  Make the font a dark grey: 

 

3.It is very hard to see right now, but we will fix that.  Go into the blending options for this 
text layer (Right click layer > Blending options).  Add a drop shadow with the following 
settings: 

 

4.Now add a bevel with the following settings: 

 



5.Apply these changes by clicking Ok: 

 

6.Rasterize this text layer (Right click the layer > Rasterize Layer).  Now, pull out the eraser 
tool. Select a small grunge brush, and begin going around the border of your text and erasing 
parts of it: 

 

7.Keep doing this to the inside and outside of your text until it looks like this: 

 

8.Now, using your brush tool, select a small grunge brush, and start filling in parts of the areas 
around the text: 

 

Now play around with it until you can see it clearly, and it fits the image well! 



Grunge Signature Background 
1.Create a new document (I will be creating mine at 300x120).  Set your foreground color to 
black, and your background color to white: 

 

2.Now we need to render clouds.  When we render clouds, it takes the two colors we set 
above, so it is important to select black and white in step one.  To render the clouds, go to 
Filter > Render > Render Clouds: 

 

3.Create a new layer, and repeat: 

 

4.Notice that it is completely random every time.  Continue to create new layers and rendering 
clouds for 5-10 layers.  Once your done, set all of the blending modes for each layer to 
Darken: 

 

5.By setting the blending modes to darken, we get rid of the white and just leave the darks.  
Select the eraser tool from the toolbar, and select a nice sized grunge brush.  On the top layer, 
begin clicking randomly over the image to get rid of some of the clouds: 



 

6.Repeat for all the layers below the top one except for your bottom layer: 

 

7.Your results should appear a bit like the ones shown above.  The biggest problem now is the 
fact that we can still see some cloud texture in the background!  We need to fix this.  Grab the 
smudge tool from your tool bar: 

 

8.Start dragging over the background layer using the Dry Brush Tip Light Flow brush. 

 

9.Create a new layer over the rest of your layers.  Choose a dull color of your choice and fill 
this layer with it: 

 

10.Set this layer to color: 



 

And that's about it! 



Heaven Effect featuring Elisha Cuthbert 
1.Start with an ordinary picture.  For my tutorial, I have used this picture of Eliza Cuthbert: 

 

2.Now we need to adjust the curves.  To do this, first open your curve editor (Image > Adjust 
> Curves): 

 

3.In the Curves Settings, Set it up like this (Drag two points into a curved line): 



 

4.Our image now looks like this: 

 

5.Now duplicate this layer (Right Click > Duplicate Layer).  Apply a Gaussian blur of  about 
5: 



 

6.Set this layers blending mode to Overlay, and now your image looks like this: 

 

7.Thats it!  Keep adding onto it to make your image unique and interesting! 



 

Good Luck! 



Fire Tentacles 
We will be making this: 

 

1.First make a new document in photoshop (300x300). 

2. Pull out the gradient tool, and using the preset from whit to black, make a dark background: 

 

3.Now take out your pen tool. Set it up like this: 



 

4.Make some designs on your image with the pen tool, these are where the pipes will go: 

 

5.Now get out your brush tool, and set it up as follows: 

 

6.Go back to your pen tool, and then go into the paths panel (click paths in your layers 
manager) and click your path, then right click your image. Click stroke path: 

 
Select your path 



 
Be sure your in a new layer, Right click and press stroke path. Select your brush tool in the 
drop down menu. 

7.Go into the blending options for this layer, and set it up as follows: 

Drop Shadow 

 

Inner Shadow 

 



Bevel and Emboss 

 

8.Create a new document, 300x300. Select a light brown as your foreground color, and then 

go to filter > Render > Clouds:  

9.Paste this image over your wire layer in your first document, and set the blending mode to 
Color Dodge: 

 

And that's it!  

Good Luck! 



Explosions in Photoshop 
1.Start off by creating a new document (300x300), and use a black background: 

 

2.Create a new Color Balance adjustment layer (Layer > New Adjustment Layer > Color 
Balance), and in the Highlights settings, insert the following values: 

 

3.Now using medium size brush with a white foreground, make a new layer under the 
adjustment layer and start making some marks: 



 

4.Now, use your smudge tool and start pulling along the outside of your explosion to make it 
more rigid: 

 

For best results, just start dragging inwards and outwards with a large brush. 

5.Make a lens flare (Filter > Render > Lens Flare), and make the brightness around 150%: 



 

6.Using the smudge tool again, start dragging inwards around the outer circle of the flare: 

 

7.And that's it! Add some text or other objects and good luck! 



 



Retro Dots! 
Retro dots are great for putting behind an object or making a background for large text. 

 1. The first step is to get an image you want to be in front of the dots. I used a boat, but that 
part is totally up to you (you could even use a shape you have drawn). Just make sure your 
image isn’t too big or too small. 

 

2. You will need to select your image. So first Ctrl click the layer your image is on and then click on the Channels tab that can be found above all the 
layers. 

 

3. Now create a new alpha channel by clicking the Create new channel button which is where the New layer button used to be. 

 

4. Now, in the new channel, fill your image with white using the paint bucket. 

 

5. Now you need to deselect the image Ctrl+D or Select > Deselect. Now go to Filter > Blur > Gaussian Blur. Play around with blur settings until your 
happy (the more blurry it is, the farther out the dots will be). 

 

6. Now go Filter > Pixelate > Color Halftone. Now set the max radius at the top of the menu. The bigger the max radius you type, the bigger the dots 
will be. I prefer the number 11. 

 

This is what your image should look like now. 
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7. Now Ctrl click the whole alpha channel and then go back to the Layers tab. 

 

8. Now make a new layer and put it under (make sure it is under) your original image layer. Now you can use the paint bucket to make the dots any 
color you want. To see your final image just press Ctrl+D, and you’re done! Pretty cool. 
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Christina Aguilera Dirty Grunge Poster 
Grunge is not only a big style for websites, simple graphics, and signatures, but lots of other 
designers use it in works like posters for concerts, cd covers, music videos, etc. In this 
tutorial, I will show you some simple ways to turn a picture into a grunge themed poster. 
There are not too many photoshop poster tutorials out there, so I intend to make this one 
something helpful for you! We will be turning this: THIS IMAGE Into this: THIS IMAGE 
While working with grunge, we want to keep the following things in mind. Grunge is not 
organized, and therefore, you should never try to center, or align something unless you are 
going for a special look. Grunge is not minimalistic, meaning that you can usually overdue 
something in grunge and still get a good effect. Grunge is dirty, never use straight lines, 
perfect circles, or smooth objects. The more torn up something looks, the more grungy it is. 
And Lastly, Grunge is usually dark, almost gothic. Although not all grunge is dark, most 
grunge does overuse the color black, as we will today. Instructions: 1.Open a picture of your 
choice into Photoshop. In this case, we are going to use this picture, but you can use whatever 

you would like: 2.First thing we need to do is make our poster darker. To 
do this, create a new layer over the picture, and fill it with black. Set this layers blending 
mode to overlay, and turn down the opacity until you are content with the darkness level (60% 

on mine): 3.Remember, grunge is not organized, so go ahead and take your 
eraser tool, and make some marks on your black layer. If you would like, you can download 
my grunge brush set from GreyCobra.com in the Downloads section under Photoshop 

resources: 4.Create a new layer and select a black grunge brush. Start 
filling in empty spaces with brushings [TIP: Try to make the outside edges dark, including 
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corners. Don't cover do much of your image!]: 5.Now we are going to 
add a tear in the image. This is not like a paper tear that needs to look realistic, but it will look 
good once complete. Drag a rectangle with your selection tool, and fill it with black in a new 

layer. 6.Add a new layer above this, and select your black brush tool again. 
Using different grunge brushes, stroke around the box until you can see any straight edges. 

7.Continue to brush along the border of the image, to make it appear as if 

both sides are torn: 8.Now we need to add some text. You can either use a pre 
made font that you have downloaded somewhere, or you can use a normal font and edit it to 
make it look grungy. Use a white text, and fill the large tear with some text. Afterwards, apply 
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a white outer glow on it: 9.Add some more text around the rest of the image. I 
made my poster appear like it was for a concert and I included a date. You can do whatever 
you would like. After you write some text, go to edit > transform > Rotate. Your text will 
become selected. Now hold the shift key, and hold a corner to drag around. Once at a 45* 
angle, let go. Add some effects to the blending options like an outer glow and drop shadow: 

10.Add some more text, and set the blending mode to soft light. You text 
should still be black. Rotate this text as well and put it somewhere over the image. This 

should not be grungy text, I used a handwriting text with lyrics. 11.Now add a 
new color balance adjustment layer (Layer > New adjustment layer > Color balance), and set 
it up as I have: CLICK FOR PICTURE 12.Thats it! You can play around with the color 
balance until you get good results, these are just the settings I used. Good luck! CLICK FOR 
PICTURE I hope that this tutorial has helped you learn more about the art of grunge! 
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Design A Grunge Brush for PS 
This tutorial will teach you how to turn an everyday photo into a piece of grunge that can be 
used over and over again as a grunge brush! Grunge Presets are excellent tools for all 
Photoshop users. 1.Open up any picture you want in Photoshop. You can use household 
pictures, pictures of textures, pictures of almost anything will turn out well. I have loaded up a 

picture of my friends cat:  

 2.Now we want to Desaturate the image. We can do this by clicking Image > Adjustments >  

Desaturate. 

 

3.Now lets play with the levels settings. Go to Image > Adjustments > Levels: 

 

4.Play around with he three input settings until you make your photo very white with 
black/grey textures. Some pictures will turn out better than others.  

5.Here are the results for the photo: And here are a few other photos I did as examples: 
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6.You may be thinking that these are not to impressive, but you would be surprised what a 
little cutting and pasting can do for us. Bring out your Lasso selection tool, and start drawing 

around areas that would make good grunge borders and fillers:  

7. Copy paste each of these selections you find into new images. For each image you now 
have, we are going to make a grunge brush out of it. We are going to do this by going to Edit 
> Define Brush Preset. Once in the Brush Preset box, name your grunge brush for if you need 
to find it in the future:  

8.And that's all there is to it! Just do this with all of your other selections, and you will have 
your very own set of grunge brushes in no time! Here is a little piece I managed to make with 

all of my brushes:  

To make your brushes more original, go take pictures of objects and scenery. Then go back 
and play with the level adjustments, until you find a setting you think will produce a good 
grunge brush! 
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